DEC VAX 4000/300

 
 
DEC VAX 4000/300 from 1991

CPU: KA670-AA Rev. C3 @ 35.71MHz
RAM: Three L4001-BL (32MB) for a total of 96MB
Tape Drive: TK70 DLT
Hard Drives: 5 RF-31 381MB DSSI disks (3 functional)
SCSI: AVIV QSA Qbus interface
OS: OpenVMS 7.3
Serial Number: KA107D6822
History: According to the former owner, this system was purchased by Rowan University (then Glassboro State College) around 1991 and was online as saturn.rowan.edu until its retirement in 2001. Kyle Cassidy acquired the system from Rowan in 2001 and ran it in his living room until 2003, when it was turned off for the last time (until now). Kyle wrote a guidebook for VMS and this system, called Saturn Guide: VMS Guide to the Internet which can still be downloaded from here.
Notes:

The system came with a VT320 terminal as a system console, which appears to have a HV power supply problem. The hard drives are all installed in the R400X expansion cabinet. A RRD40 CD-ROM drive was also included, which connects to a KRQ50 controller. The installed OS was VMS 5.5.

I pulled the drives in the R400X cabinet and cleaned it, and cleaned the main BA440 cabinet. I attached a VT420 terminal in place of the VT320 as a system console. I cabled the two cabinets back together and applied power. Two out of the five DSSI drives in the R400X show a Fault indication, while the other three showed Ready. The power supply in the BA440 did not go ready, except once, and the self tests started. I temporarily swapped power supplies between cabinets, with similar results. I will do a thorough cleaning on the BA440 cabinet in case something is dragging down one of the supply rails.

Cleaning the BA440 didn't do anything for the power supply, so I swapped the supply in from the R400X again. This time, the supply came up and the system completed its self tests. I moved the three functioning drives from the R400X into the BA440 and successfully booted the existing VMS 5.5 from the first drive.

When I found time to load OpenVMS 7.3, I discovered that there was already a CD in the RRD40 and I didn't have the plastic caddy necessary to insert and remove discs. The caddy is thinner than the usual flip-top CD caddies, and contains a "lobster claw" which holds the disc. A kindly VAX user sent me the proper caddy, and OpenVMS 7.3 loaded right up (albeit slowly). I also loaded the TCPware 5.8 TCP/IP suite from Process Software, mainly because it has SSH2 support.

After I had the system running for 3 days straight, the remaining (somewhat good) power supply quit with similar symptoms to the other one. I found a replacement power supply from an Ebay seller, and it fired up the first time, so the system is again operational. Now I have to try to make one good power supply out of the two bad ones.

01/24/2010 - I just got in another power supply, and it's a winner. I moved the hard drives back into the expansion cabinet, cabled everything back up and it's working!

03/09/2010 - I installed two more 32MB memory boards, for a total of 96MB. The system came to me with only 32MB.


Return to the Hardware page.
Return to the Old Technology Collection page.

Last updated on Thursday, December 02, 2010